summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am6
1 files changed, 4 insertions, 2 deletions
diff --git a/Makefile.am b/Makefile.am
index d3a3dbf69a..8a564624b9 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -18,7 +18,8 @@
bin_SCRIPTS = \
guix-build \
- guix-download
+ guix-download \
+ guix-package
MODULES = \
guix/utils.scm \
@@ -120,7 +121,8 @@ TESTS = \
tests/build-utils.scm \
tests/packages.scm \
tests/union.scm \
- tests/guix-build.sh
+ tests/guix-build.sh \
+ tests/guix-package.sh
TEST_EXTENSIONS = .scm .sh