summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am8
1 files changed, 6 insertions, 2 deletions
diff --git a/Makefile.am b/Makefile.am
index c2bb1762ff..5ee743470b 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -176,9 +176,13 @@ if HAVE_GUILE_JSON
MODULES += \
guix/import/json.scm \
guix/import/pypi.scm \
- guix/scripts/import/pypi.scm
+ guix/scripts/import/pypi.scm \
+ guix/import/cpan.scm \
+ guix/scripts/import/cpan.scm
-SCM_TESTS += tests/pypi.scm
+SCM_TESTS += \
+ tests/pypi.scm \
+ tests/cpan.scm
endif