summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--gnu/packages/image.scm7
1 files changed, 4 insertions, 3 deletions
diff --git a/gnu/packages/image.scm b/gnu/packages/image.scm
index 195d127b31..0b57d88468 100644
--- a/gnu/packages/image.scm
+++ b/gnu/packages/image.scm
@@ -2428,9 +2428,10 @@ Wacom-style graphics tablets.")
(modify-phases %standard-phases
(add-after 'unpack 'configure
(lambda* (#:key inputs #:allow-other-keys)
- (substitute* (list "src/dependency.py" "src/exif.py")
- (("'exiftool'")
- (string-append "'" (search-input-file inputs "/bin/exiftool") "'")))))
+ (substitute* (list "src/dependency.py"
+ "src/exif.py")
+ (("'exiftool")
+ (string-append "'" (search-input-file inputs "bin/exiftool"))))))
(add-before 'install 'check
(lambda _
(invoke "pytest")))