summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--gnu/packages/python-xyz.scm6
1 files changed, 5 insertions, 1 deletions
diff --git a/gnu/packages/python-xyz.scm b/gnu/packages/python-xyz.scm
index f093a6601c..ed97ec5e13 100644
--- a/gnu/packages/python-xyz.scm
+++ b/gnu/packages/python-xyz.scm
@@ -1166,7 +1166,11 @@ commands.")
(license license:lgpl2.1+)))
(define-public python2-empy
- (package-with-python2 python-empy))
+ (let ((base (package-with-python2 (strip-python2-variant python-empy))))
+ (package
+ (inherit base)
+ (arguments `(,@(package-arguments base)
+ #:tests? #t)))))
(define-public python2-element-tree
(package