summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--gnu/packages/linux.scm6
1 files changed, 3 insertions, 3 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index d8f1f6912e..b5a2737730 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -7687,9 +7687,9 @@ Text-based output formats: CSV, XML, Netfilter's LOG, Netfilter's conntrack
;; Disable the test suite on armhf-linux, as there are too many
;; failures to keep track of (see for example:
;; https://github.com/proot-me/proot/issues/286).
- `(#:tests? ,(not (string-prefix? "armhf"
- (or (%current-target-system)
- (%current-system))))
+ `(#:tests? ,(not (or (%current-target-system)
+ (string-prefix? "armhf"
+ (or (%current-system)))))
#:make-flags '("-C" "src")
#:phases (modify-phases %standard-phases
(add-after 'unpack 'patch-sources