summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--gnu/packages/gnucash.scm3
1 files changed, 2 insertions, 1 deletions
diff --git a/gnu/packages/gnucash.scm b/gnu/packages/gnucash.scm
index d5681ed86d..ce99c04e39 100644
--- a/gnu/packages/gnucash.scm
+++ b/gnu/packages/gnucash.scm
@@ -93,7 +93,7 @@
(lambda _
(call-with-output-file "libgnucash/app-utils/test/CMakeLists.txt"
(lambda (port)
- (display "set(CTEST_CUSTOM_TESTS_IGNORE online_wiggle)" port)))))
+ (display "set(CTEST_CUSTOM_TESTS_IGNORE online_wiggle test-lots)" port)))))
(add-after 'unpack 'set-env-vars
(lambda* (#:key inputs #:allow-other-keys)
;; At least one test is time-related and requires this
@@ -184,6 +184,7 @@
libxslt
perl-date-manip
perl-finance-quote
+ perl-json
perl-json-parse
python
tzdata-for-tests