summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--gnu/packages/python-xyz.scm21
1 files changed, 11 insertions, 10 deletions
diff --git a/gnu/packages/python-xyz.scm b/gnu/packages/python-xyz.scm
index 822d62750a..661c63ecb0 100644
--- a/gnu/packages/python-xyz.scm
+++ b/gnu/packages/python-xyz.scm
@@ -22555,20 +22555,21 @@ numbers, real numbers, mixed types and more, and comes with a shell command
(define-public python-snowballstemmer
(package
(name "python-snowballstemmer")
- (version "2.0.0")
- (source (origin
- (method url-fetch)
- (uri (pypi-uri "snowballstemmer" version))
- (sha256
- (base32
- "0ligk61idlz8kkgd5hpip5whm172riwglb6xydii7h62yhysqfyz"))))
+ (version "2.2.0")
+ (source
+ (origin
+ (method url-fetch)
+ (uri (pypi-uri "snowballstemmer" version))
+ (sha256
+ (base32 "1ccwy75i0f5yi1vy6fyvr1gf43ydhjani45mswm43ls7hpmnvc89"))))
(build-system python-build-system)
(arguments
- `(;; No tests exist
- #:tests? #f))
+ `( ;No tests exist
+ #:tests? #f))
(home-page "https://github.com/shibukawa/snowball_py")
(synopsis "Snowball stemming library collection for Python")
- (description "This package provides 16 word stemmer algorithms generated
+ (description
+ "This package provides 16 word stemmer algorithms generated
from Snowball algorithms. It includes the 15 original ones plus the Poerter
English stemmer.")
(license license:bsd-3)))