summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--gnu/packages/tex.scm16
1 files changed, 16 insertions, 0 deletions
diff --git a/gnu/packages/tex.scm b/gnu/packages/tex.scm
index 4697205fe9..7a68705f7c 100644
--- a/gnu/packages/tex.scm
+++ b/gnu/packages/tex.scm
@@ -11423,3 +11423,19 @@ and visualized using several kinds of configurable plots. Particular support
is provided for mail merging, indexing, creating glossaries, manipulating
bibliographies, and displaying personal pronouns.")
(license license:lppl1.3+))))
+
+(define-public texlive-physics
+ (package
+ (inherit (simple-texlive-package
+ "texlive-physics"
+ '("/doc/latex/physics/"
+ "/tex/latex/physics/")
+ (base32
+ "1wy58wwcv1pv18xs1n71abnm73dqnxqijxvhfxk0rcmvbc6wvwrb")
+ #:trivial? #t))
+ (home-page "https://ctan.org/pkg/physics")
+ (synopsis "Macros supporting the Mathematics of Physics")
+ (description "The package defines simple and flexible macros for
+typesetting equations in the languages of vector calculus and linear
+algebra, using Dirac notation.")
+ (license license:lppl)))