summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--gnu/packages/golang.scm10
1 files changed, 5 insertions, 5 deletions
diff --git a/gnu/packages/golang.scm b/gnu/packages/golang.scm
index 71596a9a54..f03e9cc6f3 100644
--- a/gnu/packages/golang.scm
+++ b/gnu/packages/golang.scm
@@ -798,11 +798,11 @@ in the style of communicating sequential processes (@dfn{CSP}).")
"README.md" "SECURITY.md"))))))))
(inputs (alist-delete "gcc:lib" (package-inputs go-1.16)))
(native-inputs
- `(,@(if (not (member (%current-system) (package-supported-systems go-1.4)))
- ;; gccgo-10.4, 11.3 and lower has a bug which causes bootstrapping
- ;; to fail. Use go-1.16 until we have a newer version available.
- (alist-replace "go" (list go-1.16) (package-native-inputs go-1.16))
- (package-native-inputs go-1.16))))))
+ (if (not (member (%current-system) (package-supported-systems go-1.4)))
+ ;; gccgo-10.4, 11.3 and lower has a bug which causes bootstrapping
+ ;; to fail. Use go-1.16 until we have a newer version available.
+ (alist-replace "go" (list go-1.16) (package-native-inputs go-1.16))
+ (package-native-inputs go-1.16)))))
(define-public go go-1.14)