summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--gnu/packages/serialization.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/serialization.scm b/gnu/packages/serialization.scm
index 8032e3181d..d5fdbf3cf4 100644
--- a/gnu/packages/serialization.scm
+++ b/gnu/packages/serialization.scm
@@ -263,7 +263,7 @@ that implements both the msgpack and msgpack-rpc specifications.")
(define-public jsoncpp
(package
(name "jsoncpp")
- (version "1.8.0")
+ (version "1.8.2")
(source (origin
(method url-fetch)
(uri (string-append
@@ -272,7 +272,7 @@ that implements both the msgpack and msgpack-rpc specifications.")
(file-name (string-append name "-" version ".tar.gz"))
(sha256
(base32
- "1g35ci93s03wph4kabi46iz42wgyfbn2763cklf15h7hrdi29ssx"))))
+ "1vwf0yrv5540ygfnxikirbs63awsdzn7dabkia3g0bnz43p5l7w1"))))
(build-system cmake-build-system)
(home-page "https://github.com/open-source-parsers/jsoncpp")
(arguments