summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--gnu/packages/matrix.scm5
1 files changed, 4 insertions, 1 deletions
diff --git a/gnu/packages/matrix.scm b/gnu/packages/matrix.scm
index 8cdfa38b32..1c19eab5c1 100644
--- a/gnu/packages/matrix.scm
+++ b/gnu/packages/matrix.scm
@@ -254,7 +254,10 @@ fledged batteries-included asyncio layer using aiohttp.")
(lambda* (#:key tests? inputs outputs #:allow-other-keys)
(when tests?
(add-installed-pythonpath inputs outputs)
- (invoke "pytest" "-vv" "tests")))))))
+ (invoke "pytest" "-vv" "tests"))))
+ ;; XXX: The sanity check trips on optional GUI libraries for the
+ ;; panctl command.
+ (delete 'sanity-check))))
(native-inputs
(list python-pytest python-faker python-pytest-aiohttp
python-aioresponses))