summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--gnu/packages/bioinformatics.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/bioinformatics.scm b/gnu/packages/bioinformatics.scm
index 4fef4384e8..9aa0e95b2c 100644
--- a/gnu/packages/bioinformatics.scm
+++ b/gnu/packages/bioinformatics.scm
@@ -8666,8 +8666,8 @@ factors bound at the specific regions.")
(build-system gnu-build-system)
(arguments
`(#:configure-flags
- (list (string-append "--with-hpdf="
- (assoc-ref %build-inputs "libharu")))
+ ,#~(list (string-append "--with-hpdf="
+ #$(this-package-input "libharu")))
#:phases
(modify-phases %standard-phases
(add-after 'unpack 'fix-checks