summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--gnu/packages/bioinformatics.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/bioinformatics.scm b/gnu/packages/bioinformatics.scm
index 62b92c81fd..ae555d0ad9 100644
--- a/gnu/packages/bioinformatics.scm
+++ b/gnu/packages/bioinformatics.scm
@@ -2958,8 +2958,8 @@ other types of unwanted sequence from high-throughput sequencing reads.")
`(#:test-target "test"
#:tests? #f ; tests require access to the web
#:make-flags
- (list "CC=gcc"
- (string-append "prefix=" (assoc-ref %outputs "out")))
+ ,#~(list "CC=gcc"
+ (string-append "prefix=" #$output))
#:phases
(modify-phases %standard-phases
(delete 'configure))))