summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--gnu/packages/games.scm18
1 files changed, 9 insertions, 9 deletions
diff --git a/gnu/packages/games.scm b/gnu/packages/games.scm
index d04f702b34..d54a3bd1a9 100644
--- a/gnu/packages/games.scm
+++ b/gnu/packages/games.scm
@@ -3499,23 +3499,23 @@ This game is based on the GPL version of the famous game TuxRacer.")
;; FIXME: needs libopenglrecorder
"-DBUILD_RECORDER=0")))
(inputs
- `(("glew" ,glew)
- ("sdl2" ,sdl2)
- ("zlib" ,zlib)
- ("openal" ,openal)
- ("libvorbis" ,libvorbis)
+ `(("curl" ,curl)
("freetype" ,freetype)
("fribidi" ,fribidi)
+ ("glew" ,glew)
("harfbuzz" ,harfbuzz)
- ("mesa" ,mesa)
+ ("libvorbis" ,libvorbis)
("libx11" ,libx11)
("libxrandr" ,libxrandr)
- ("curl" ,curl)
+ ("mesa" ,mesa)
+ ("openal" ,openal)
+ ("sdl2" ,sdl2)
+ ("zlib" ,zlib)
;; The following input is needed to build the bundled and modified
;; version of irrlicht.
+ ("enet" ,enet)
("libjpeg" ,libjpeg-turbo)
- ("openssl" ,openssl)
- ("enet" ,enet)))
+ ("openssl" ,openssl)))
(native-inputs
`(("pkg-config" ,pkg-config)))
(home-page "https://supertuxkart.net/Main_Page")