summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--gnu/packages/ocaml.scm3
1 files changed, 3 insertions, 0 deletions
diff --git a/gnu/packages/ocaml.scm b/gnu/packages/ocaml.scm
index b3fee16627..c69b3073d7 100644
--- a/gnu/packages/ocaml.scm
+++ b/gnu/packages/ocaml.scm
@@ -1321,6 +1321,9 @@ coexistence with the old (version 2) SQLite and its OCaml wrapper
@code{ocaml-sqlite}.")
(license license:expat)))
+(define-public ocaml4.01-sqlite3
+ (package-with-ocaml4.01 ocaml-sqlite3))
+
(define-public ocaml-csv
(package
(name "ocaml-csv")