summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--gnu/packages/wm.scm6
1 files changed, 3 insertions, 3 deletions
diff --git a/gnu/packages/wm.scm b/gnu/packages/wm.scm
index d816bad871..ecc79f73b9 100644
--- a/gnu/packages/wm.scm
+++ b/gnu/packages/wm.scm
@@ -1785,16 +1785,16 @@ compositors that support the layer-shell protocol.")
(define-public kanshi
(package
(name "kanshi")
- (version "1.1.0")
+ (version "1.2.0")
(source
(origin
(method git-fetch)
(uri (git-reference
- (url "https://github.com/emersion/kanshi")
+ (url "https://git.sr.ht/~emersion/kanshi")
(commit (string-append "v" version))))
(file-name (git-file-name name version))
(sha256
- (base32 "0nbpgm8qnn7ljsg9vgs35kl8l4rrk542vdcbx8wrn9r909ld3x92"))))
+ (base32 "10lxagwc2pkq86g2sxkwljjd39sahp3w1j5yx853d3c4d95iwls5"))))
(build-system meson-build-system)
(inputs (list wayland))
(native-inputs (list pkg-config scdoc))