summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--gnu/packages/games.scm12
1 files changed, 6 insertions, 6 deletions
diff --git a/gnu/packages/games.scm b/gnu/packages/games.scm
index 10aa1da972..4b3cedb936 100644
--- a/gnu/packages/games.scm
+++ b/gnu/packages/games.scm
@@ -1269,13 +1269,13 @@ can be explored and changed freely.")
(version "2.0.1")
(source
(origin
- (method url-fetch)
- (uri (string-append "https://github.com/nevat/abbayedesmorts-gpl/"
- "archive/v" version ".tar.gz"))
- (file-name (string-append name "-" version ".tar.gz"))
+ (method git-fetch)
+ (uri (git-reference
+ (url "https://github.com/nevat/abbayedesmorts-gpl.git")
+ (commit (string-append "v" version))))
+ (file-name (git-file-name name version))
(sha256
- (base32
- "1a67b0hq6271dd7pvwndjq29cwn2n8gawwz17xafa3k1hrhf8vw3"))
+ (base32 "1pwqf7r9bqb2p3xrw9i7y8pgr1401fy3mnnqpb1qkhmdl3gqi9hb"))
(modules '((guix build utils)))
(snippet
;; Unbundle fonts.