summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--gnu/packages/linux.scm11
1 files changed, 11 insertions, 0 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index cce1f70ffd..5e47a6bfb9 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -1008,6 +1008,17 @@ It has been modified to remove all non-free binary blobs.")
'("riscv64-linux")
#:extra-version "riscv64-generic"))
+(define-public linux-libre-mips64el-fuloong2e
+ (make-linux-libre* linux-libre-version
+ linux-libre-source
+ '("mips64el-linux")
+ #:defconfig "fuloong2e_defconfig"
+ #:extra-version "mips64el-fuloong2e"
+ #:extra-options
+ (append
+ `(("CONFIG_OVERLAY_FS" . m))
+ %default-extra-linux-options)))
+
(define-public linux-libre-with-bpf
(let ((base-linux-libre
(make-linux-libre*