summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--gnu/packages/python-web.scm9
1 files changed, 9 insertions, 0 deletions
diff --git a/gnu/packages/python-web.scm b/gnu/packages/python-web.scm
index ba8c1fe3c7..a9f362e0bc 100644
--- a/gnu/packages/python-web.scm
+++ b/gnu/packages/python-web.scm
@@ -1189,6 +1189,15 @@ forms, HTTP servers, regular expressions, and more.")
tests.")
(license license:zpl2.1)))
+(define-public python-zope-testrunner-bootstrap
+ (package
+ (inherit python-zope-testrunner)
+ (arguments `(#:tests? #f))
+ (propagated-inputs
+ `(("python-six" ,python-six)
+ ("python-zope-exceptions" ,python-zope-exceptions-bootstrap)))
+ (properties `((hidden? . #t)))))
+
(define-public python2-zope-testrunner
(package-with-python2 python-zope-testrunner))