summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--gnu/packages/linux.scm8
1 files changed, 5 insertions, 3 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index e80ca436b6..d7a80ab491 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -5632,10 +5632,12 @@ and copy/paste text in the console and in xterm.")
("python-sphinx" ,python-sphinx)
;; For tests.
("acl" ,acl)
- ("which" ,which)
("dmsetup" ,lvm2)
- ;; The tests need 'grep' with perl regexp support.
- ("grep" ,grep)))
+ ("grep" ,grep) ; need Perl regexp support
+ ("libaio" ,libaio)
+ ("liburing" ,liburing)
+ ("util-linux" ,util-linux) ; for fallocate
+ ("which" ,which)))
(home-page "https://btrfs.wiki.kernel.org/index.php/Main_Page")
(synopsis "Create and manage btrfs copy-on-write file systems")
(description "Btrfs is a @dfn{copy-on-write} (CoW) file system for Linux