summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--gnu/packages/linux.scm10
1 files changed, 6 insertions, 4 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index d5ee18081e..e17bc37ed2 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -1836,11 +1836,13 @@ providing the system administrator with some help in common tasks.")
(substitute* (find-files (string-append lib "/lib/pkgconfig")
"\\.pc$")
(("^(exec_)?prefix=.*") ""))))))))
- (inputs `(("zlib" ,zlib)
- ("ncurses" ,ncurses)))
+ (inputs
+ (list file ;for libmagic
+ ncurses
+ zlib))
(native-inputs
- `(("perl" ,perl)
- ("net-base" ,net-base))) ;for tests
+ (list net-base ;for tests
+ perl))
(home-page "https://www.kernel.org/pub/linux/utils/util-linux/")
(synopsis "Collection of utilities for the Linux kernel")
(description "Util-linux is a diverse collection of Linux kernel