summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--gnu/packages/check.scm9
1 files changed, 1 insertions, 8 deletions
diff --git a/gnu/packages/check.scm b/gnu/packages/check.scm
index 197205a47e..421b9bf202 100644
--- a/gnu/packages/check.scm
+++ b/gnu/packages/check.scm
@@ -2598,14 +2598,7 @@ recognize TestCases.")
"Python-pytest-warnings is a pytest plugin to list Python warnings in
pytest report.")
(license license:expat)
- (properties `((python2-variant . ,(delay python2-pytest-warnings))
- ;; This package is part of pytest as of version 3.1.0.
- (superseded . ,python-pytest)))))
-
-(define-public python2-pytest-warnings
- (package (inherit (package-with-python2
- (strip-python2-variant python-pytest-warnings)))
- (properties `((superseded . ,python2-pytest)))))
+ (properties `((superseded unquote python-pytest)))))
(define-public python-pytest-capturelog
(package