summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--gnu/packages/games.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/games.scm b/gnu/packages/games.scm
index 79754d3185..a2f756e3a7 100644
--- a/gnu/packages/games.scm
+++ b/gnu/packages/games.scm
@@ -7197,7 +7197,7 @@ elements to achieve a simple goal in the most complex way possible.")
(define-public pioneer
(package
(name "pioneer")
- (version "20210203")
+ (version "20210723")
(source (origin
(method git-fetch)
(uri (git-reference
@@ -7206,7 +7206,7 @@ elements to achieve a simple goal in the most complex way possible.")
(file-name (git-file-name name version))
(sha256
(base32
- "1zyi1xyghj99hz8fa6dywpscj6flp04fspnlgxbivf3rgmnxflg7"))))
+ "1hj99jxb9n3r0bkq87p1c24862xa1xyzjyfdyyx88ckszxb05qf3"))))
(build-system cmake-build-system)
(native-inputs
`(("pkg-config" ,pkg-config)))