summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--gnu/packages/bootloaders.scm7
1 files changed, 7 insertions, 0 deletions
diff --git a/gnu/packages/bootloaders.scm b/gnu/packages/bootloaders.scm
index 52829907fc..17ada71a7d 100644
--- a/gnu/packages/bootloaders.scm
+++ b/gnu/packages/bootloaders.scm
@@ -866,6 +866,13 @@ to Novena upstream, does not load u-boot.img from the first partition.")
(define-public u-boot-sifive-fu540
(make-u-boot-package "sifive_fu540" "riscv64-linux-gnu"))
+(define-public u-boot-sifive-unmatched
+ (let ((base (make-u-boot-package "sifive_unmatched" "riscv64-linux-gnu")))
+ (package
+ (inherit base)
+ (version (package-version u-boot-2021.07))
+ (source (package-source u-boot-2021.07)))))
+
(define-public u-boot-rock64-rk3328
(let ((base (make-u-boot-package "rock64-rk3328" "aarch64-linux-gnu")))
(package