summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--gnu/packages/disk.scm7
1 files changed, 5 insertions, 2 deletions
diff --git a/gnu/packages/disk.scm b/gnu/packages/disk.scm
index 5524792188..47b15e588f 100644
--- a/gnu/packages/disk.scm
+++ b/gnu/packages/disk.scm
@@ -715,9 +715,9 @@ the card and then checks if can read it. It will assure you haven't been sold
a card with a smaller capacity than stated.")
(license license:gpl3+)))
-(define-public python-parted
+(define-public python-pyparted
(package
- (name "python-parted")
+ (name "python-pyparted")
(version "3.12.0")
(source
(origin
@@ -740,6 +740,9 @@ a card with a smaller capacity than stated.")
(description "This package provides @code{parted} bindings for Python.")
(license license:gpl2+)))
+(define-public python-parted
+ (deprecated-package "python-parted" python-pyparted))
+
(define-public duperemove
(package
(name "duperemove")