summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--gnu/packages/openstack.scm8
1 files changed, 1 insertions, 7 deletions
diff --git a/gnu/packages/openstack.scm b/gnu/packages/openstack.scm
index ce32e108ef..461006fc7b 100644
--- a/gnu/packages/openstack.scm
+++ b/gnu/packages/openstack.scm
@@ -315,16 +315,10 @@ mechanism by building on top of setuptools entry points. The code for managing
entry points tends to be repetitive, though, so stevedore provides manager
classes for implementing common patterns for using dynamically loaded
extensions.")
- (properties `((python2-variant . ,(delay python2-stevedore))))
(license asl2.0)))
(define-public python2-stevedore
- (package (inherit (package-with-python2
- (strip-python2-variant python-stevedore)))
- (arguments
- `(#:python ,python-2
- ;; FIXME: 'subunit.run discover: error: no such option: --list'
- #:tests? #f))))
+ (package-with-python2 python-stevedore))
(define-public python-tempest-lib
(package