summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--gnu/packages/engineering.scm3
1 files changed, 2 insertions, 1 deletions
diff --git a/gnu/packages/engineering.scm b/gnu/packages/engineering.scm
index 6b11fc54f0..a3a2ffe5e4 100644
--- a/gnu/packages/engineering.scm
+++ b/gnu/packages/engineering.scm
@@ -1840,7 +1840,8 @@ an embedded event driven algorithm.")
(arguments
(substitute-keyword-arguments (package-arguments libngspice)
((#:configure-flags flags)
- `(delete "--with-ngshared" ,flags))
+ `(cons "--with-readline=yes"
+ (delete "--with-ngshared" ,flags)))
((#:phases phases)
`(modify-phases ,phases
(add-after 'unpack 'delete-include-files