summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--gnu/packages/video.scm3
1 files changed, 2 insertions, 1 deletions
diff --git a/gnu/packages/video.scm b/gnu/packages/video.scm
index 5f045279a6..0a5f0b438a 100644
--- a/gnu/packages/video.scm
+++ b/gnu/packages/video.scm
@@ -215,7 +215,8 @@ old-fashioned output methods with powerful ascii-art renderer.")
;; system fixes above.
(add-after
'unpack 'bootstrap
- (lambda _ (zero? (system* "sh" "bootstrap")))))))
+ (lambda _
+ (invoke "sh" "bootstrap"))))))
(home-page "http://liba52.sourceforge.net/")
(synopsis "ATSC A/52 stream decoder")
(description "liba52 is a library for decoding ATSC A/52 streams. The