summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--gnu/packages/gtk.scm8
1 files changed, 4 insertions, 4 deletions
diff --git a/gnu/packages/gtk.scm b/gnu/packages/gtk.scm
index 22343c923e..ab06b3f014 100644
--- a/gnu/packages/gtk.scm
+++ b/gnu/packages/gtk.scm
@@ -15,7 +15,7 @@
;;; Copyright © 2016 Patrick Hetu <patrick.hetu@auf.org>
;;; Coypright © 2016 ng0 <ng0@we.make.ritual.n0.is>
;;; Coypright © 2017 Roel Janssen <roel@gnu.org>
-;;; Coypright © 2017 Tobias Geerinckx-Rice <me@tobias.gr>
+;;; Coypright © 2017, 2018 Tobias Geerinckx-Rice <me@tobias.gr>
;;; Coypright © 2017 Marius Bakke <mbakke@fastmail.com>
;;;
;;; This file is part of GNU Guix.
@@ -1410,14 +1410,14 @@ glass artworks done by Venicians glass blowers.")
(define-public gtkspell3
(package
(name "gtkspell3")
- (version "3.0.8")
+ (version "3.0.9")
(source (origin
(method url-fetch)
(uri (string-append "mirror://sourceforge/gtkspell/"
- version "/" name "-" version ".tar.gz"))
+ version "/" name "-" version ".tar.xz"))
(sha256
(base32
- "1zrz5pz4ryvcssk898liynmy2wyxgj95ak7mp2jv7x62yzihq6h1"))))
+ "09jdicmpipmj4v84gnkqwbmj4lh8v0i6pn967rb9jx4zg2ia9x54"))))
(build-system gnu-build-system)
(native-inputs
`(("intltool" ,intltool)