summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--gnu/packages/django.scm2
1 files changed, 1 insertions, 1 deletions
diff --git a/gnu/packages/django.scm b/gnu/packages/django.scm
index 116a39872a..c3af347354 100644
--- a/gnu/packages/django.scm
+++ b/gnu/packages/django.scm
@@ -959,7 +959,7 @@ the order of added relations.")
(replace 'check
(lambda _
(setenv "DJANGO_SETTINGS_MODULE" "tests.test_settings")
- (invoke "python" "django-admin.py" "test" "-v2"))))))
+ (invoke "django-admin" "test" "--pythonpath=."))))))
(propagated-inputs
`(("python-django" ,python-django)))
(home-page "https://github.com/django-compressor/django-appconf")