summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--gnu/packages/linux.scm19
1 files changed, 11 insertions, 8 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index b34e00233d..3c5a750cb7 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -7915,14 +7915,17 @@ the superuser to make device nodes.")
("util-linux" ,util-linux)
("sed" ,sed)
("coreutils" ,coreutils)))
- (synopsis "Provides a fake root environment")
- (description "@command{fakeroot} runs a command in an environment where
-it appears to have root privileges for file manipulation. This is useful
-for allowing users to create archives (tar, ar, .deb etc.) with files in
-them with root permissions/ownership. Without fakeroot one would have to
-have root privileges to create the constituent files of the archives with
-the correct permissions and ownership, and then pack them up, or one would
-have to construct the archives directly, without using the archiver.")
+ (synopsis "Run commands in an environment with fake root privileges")
+ (description
+ "@command{fakeroot} runs a command in an environment where it appears to
+have root privileges for file manipulation. This is useful for allowing users
+to create archives (@file{tar}, @file{ar}, @file{deb}, etc.) with files in
+them with root permissions and/or ownership.
+
+Without fakeroot, one would have to have root privileges to create the
+constituent files of the archives with the correct permissions and ownership,
+and then pack them up, or one would have to construct the archives directly,
+without using the archiver.")
(home-page "http://freshmeat.sourceforge.net/projects/fakeroot")
(license license:gpl3+)))