summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--gnu/packages/crypto.scm5
1 files changed, 5 insertions, 0 deletions
diff --git a/gnu/packages/crypto.scm b/gnu/packages/crypto.scm
index e98d9634dc..6e4b1331e7 100644
--- a/gnu/packages/crypto.scm
+++ b/gnu/packages/crypto.scm
@@ -398,6 +398,11 @@ the wrong hands.")
#:phases
#~(modify-phases %standard-phases
(delete 'configure) ; no configure script
+ (add-after 'unpack 'avoid-embedding-timestamp
+ ;; Do not embed build timestamp
+ (lambda _
+ (substitute* "Makefile"
+ (("shell date") "shell true"))))
(add-after 'install 'install:static
(lambda _
(with-directory-excursion #$output