summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--gnu/packages/disk.scm8
1 files changed, 4 insertions, 4 deletions
diff --git a/gnu/packages/disk.scm b/gnu/packages/disk.scm
index 4a1870ce39..974467d72c 100644
--- a/gnu/packages/disk.scm
+++ b/gnu/packages/disk.scm
@@ -1007,10 +1007,10 @@ to create devices with respective mappings for the ATARAID sets discovered.")
(substitute* "src/lib/blockdev.c"
(("/etc/libblockdev/conf.d/" path) (string-append out path)))))))))
(native-inputs
- `(("gobject-introspection" ,gobject-introspection)
- ("pkg-config" ,pkg-config)
- ("python" ,python-wrapper)
- ("util-linux" ,util-linux)))
+ (list gobject-introspection
+ pkg-config
+ python-wrapper
+ util-linux))
(inputs
(list btrfs-progs
cryptsetup