summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--gnu/packages/sync.scm5
1 files changed, 3 insertions, 2 deletions
diff --git a/gnu/packages/sync.scm b/gnu/packages/sync.scm
index 085d04cc91..4ed62ff966 100644
--- a/gnu/packages/sync.scm
+++ b/gnu/packages/sync.scm
@@ -1,6 +1,7 @@
;;; GNU Guix --- Functional package management for GNU
;;; Copyright © 2015, 2016, 2017 Efraim Flashner <efraim@flashner.co.il>
;;; Copyright © 2017 Ricardo Wurmus <rekado@elephly.net>
+;;; Copyright © 2018 Tobias Geerinckx-Rice <me@tobias.gr>
;;;
;;; This file is part of GNU Guix.
;;;
@@ -164,7 +165,7 @@ their folder.
(define-public lsyncd
(package
(name "lsyncd")
- (version "2.2.1")
+ (version "2.2.2")
(source
(origin
(method url-fetch)
@@ -173,7 +174,7 @@ their folder.
(file-name (string-append name "-" version ".tar.gz"))
(sha256
(base32
- "0da7mrq2c578v2dd5x9v75l1fqrm28jvn28qkcd49y8p992nj6gl"))))
+ "02g054qv8rnbxywd4f0gnd13lrlns9175d3ciqnyslhs1zs15nqb"))))
(build-system cmake-build-system)
(arguments
`(;; The "tests" target is broken and assumes that tests are run in the