summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--gnu/packages/linux.scm4
1 files changed, 3 insertions, 1 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index b0ad62eff9..46c9f817a8 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -1606,8 +1606,10 @@ application by hooking GStreamer into the loopback device.")
(let ((out (assoc-ref outputs "out")))
(copy-recursively "hid-xpadneo/etc-modprobe.d"
(string-append out "/etc/modprobe.d"))
+ ;; udev-service-type takes its rules from /lib rather than
+ ;; /etc, so copy it there instead
(copy-recursively "hid-xpadneo/etc-udev-rules.d"
- (string-append out "/etc/udev/rules.d"))))))))
+ (string-append out "/lib/udev/rules.d"))))))))
(home-page "https://atar-axis.github.io/xpadneo/")
(synopsis "Xbox One Wireless Controller driver")
(description