summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--gnu/packages/perl.scm5
1 files changed, 2 insertions, 3 deletions
diff --git a/gnu/packages/perl.scm b/gnu/packages/perl.scm
index fb975d92a0..978062d262 100644
--- a/gnu/packages/perl.scm
+++ b/gnu/packages/perl.scm
@@ -1647,9 +1647,8 @@ It returns to the previous working directory when the object is destroyed.")
(lambda* (#:key outputs #:allow-other-keys)
(copy-recursively "."
(string-append (assoc-ref outputs "out")
- "/plib/perl5/site_perl/"
- ,(package-version perl)
- "/czplib/"))
+ "/lib/perl5/site_perl/"
+ ,(package-version perl)))
#t)))))
(home-page "https://sourceforge.net/projects/czplib/")
(synopsis "Library for genomic analysis")