summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--gnu/packages/compression.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/compression.scm b/gnu/packages/compression.scm
index 26c4ff4378..a70c6c4216 100644
--- a/gnu/packages/compression.scm
+++ b/gnu/packages/compression.scm
@@ -2737,8 +2737,8 @@ can append files to the end of such compressed archives.")
(string-append "-DCMAKE_INSTALL_RPATH=" lib)))))
(synopsis "The C library for parsing and generating CBOR")
(description
- "The Concise Binary Object Representation (CBOR) is a data format whose
-design goals include the possibility of extremely small code size, fairly
+ "@acronym{CBOR, The Concise Binary Object Representation} is a data format
+whose design goals include the possibility of extremely small code size, fairly
small message size, and extensibility without the need for version
negotiation. These design goals make it different from earlier binary
serializations such as ASN.1 and MessagePack.")