summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--gnu/packages/python-xyz.scm6
1 files changed, 3 insertions, 3 deletions
diff --git a/gnu/packages/python-xyz.scm b/gnu/packages/python-xyz.scm
index 12ee339a80..fd0f51120e 100644
--- a/gnu/packages/python-xyz.scm
+++ b/gnu/packages/python-xyz.scm
@@ -14011,13 +14011,13 @@ Jupyter kernels such as IJulia and IRKernel.")
(define-public python-qtconsole
(package
(name "python-qtconsole")
- (version "4.7.7")
+ (version "5.3.0")
(source
(origin
(method url-fetch)
(uri (pypi-uri "qtconsole" version))
(sha256
- (base32 "013qgpsm8jzcz3prhq7sxs36l8f7fgagmn3xa010gfhxf7cfldpj"))))
+ (base32 "09anp8g7vqi8z8wyi2lv21a2frd2dyhyrzvcrk2anijyqzyj0dcf"))))
(build-system python-build-system)
(arguments
`(#:phases
@@ -14034,7 +14034,7 @@ Jupyter kernels such as IJulia and IRKernel.")
python-jupyter-core python-pygments python-pyqt python-pyzmq
python-qtpy python-traitlets))
(native-inputs
- (list python-flaky python-pytest))
+ (list python-flaky python-pytest python-pytest-qt))
(home-page "https://jupyter.org")
(synopsis "Jupyter Qt console")
(description "This package provides a Qt-based console for Jupyter with