summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--gnu/packages/sphinx.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/sphinx.scm b/gnu/packages/sphinx.scm
index f9c588c8cb..25dcff01be 100644
--- a/gnu/packages/sphinx.scm
+++ b/gnu/packages/sphinx.scm
@@ -682,13 +682,13 @@ theme for the Sphinx documentation system. It's the default theme of Sphinx.")
(define-public python-sphinx-argparse
(package
(name "python-sphinx-argparse")
- (version "0.2.5")
+ (version "0.3.1")
(source
(origin
(method url-fetch)
(uri (pypi-uri "sphinx-argparse" version))
(sha256
- (base32 "05wc8f5hb3jsg2vh2jf7jsyan8d4i09ifrz2c8fp6f7x1zw9iav0"))))
+ (base32 "07nw68nrbpzsswb5bz8gdb5allgj6jnz8m81afhr9v6c8fyiq5c2"))))
(build-system python-build-system)
(propagated-inputs
(list python-sphinx))