summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--gnu/packages/python-web.scm7
1 files changed, 7 insertions, 0 deletions
diff --git a/gnu/packages/python-web.scm b/gnu/packages/python-web.scm
index ff0f961849..574b7958cb 100644
--- a/gnu/packages/python-web.scm
+++ b/gnu/packages/python-web.scm
@@ -6424,6 +6424,13 @@ that's written to go fast. It allows the usage of the
your code non-blocking and speedy.")
(license license:expat)))
+(define-public python-sanic-bootstrap
+ (package
+ (inherit python-sanic)
+ (name "python-sanic-bootstrap")
+ (arguments (list #:tests? #f))
+ (native-inputs '())))
+
(define-public python-socketio
(package
(name "python-socketio")