summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--gnu/packages/web.scm2
1 files changed, 1 insertions, 1 deletions
diff --git a/gnu/packages/web.scm b/gnu/packages/web.scm
index 6be6011c4e..82d5df3a75 100644
--- a/gnu/packages/web.scm
+++ b/gnu/packages/web.scm
@@ -1082,7 +1082,7 @@ instances, while JSON's objects will be mapped to @code{QVariantMap}.")
(lambda* (#:key outputs #:allow-other-keys)
(substitute* "src/src.pro"
;; Do not attempt to install the .prf file into qtbase
- ;; "lib/mkspecs/features", ref <https://bugs.gnu.org/45301>.
+ ;; "lib/qt5/mkspecs/features", ref <https://bugs.gnu.org/45031>.
(("\\$\\$\\[QMAKE_MKSPECS\\]")
(string-append (assoc-ref outputs "out") "/lib/qt5/mkspecs")))
#t))