summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--gnu/packages/cpp.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/cpp.scm b/gnu/packages/cpp.scm
index 4e6bc2e22e..b65df1a8bb 100644
--- a/gnu/packages/cpp.scm
+++ b/gnu/packages/cpp.scm
@@ -1085,7 +1085,7 @@ standard GNU style syntax for options.")
(define-public folly
(package
(name "folly")
- (version "2021.10.04.00")
+ (version "2022.04.11.00")
(source (origin
(method git-fetch)
(uri (git-reference
@@ -1094,7 +1094,7 @@ standard GNU style syntax for options.")
(file-name (git-file-name name version))
(sha256
(base32
- "1h7apl42idymqra0xgw7s5ys3dxrqd8gq0f99g048k4g5fxl64s9"))))
+ "03c1my66xncn8yvgih4kc7j83ckmjbi2w29hdb28j30ixbn0bsjg"))))
(build-system cmake-build-system)
(arguments
'(;; Tests must be explicitly enabled