summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--gnu/packages/python-web.scm3
1 files changed, 2 insertions, 1 deletions
diff --git a/gnu/packages/python-web.scm b/gnu/packages/python-web.scm
index b0c0c0ae36..d4f59be83f 100644
--- a/gnu/packages/python-web.scm
+++ b/gnu/packages/python-web.scm
@@ -5685,7 +5685,8 @@ as a Python package.")
(substitute* "setup.py"
(("httpcore==0.3.0") "httpcore")
(("pytest==5.2.1") "pytest")
- (("multidict==5.0.0") "multidict"))
+ (("multidict==5.0.0") "multidict")
+ (("httpx==0\\.15\\.4") "httpx"))
#t))
(replace 'check
(lambda* (#:key inputs outputs #:allow-other-keys)