summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--gnu/packages/ocaml.scm5
1 files changed, 4 insertions, 1 deletions
diff --git a/gnu/packages/ocaml.scm b/gnu/packages/ocaml.scm
index 25c0815786..4313bde8a8 100644
--- a/gnu/packages/ocaml.scm
+++ b/gnu/packages/ocaml.scm
@@ -777,7 +777,10 @@ compilers that can directly deal with packages.")
(native-inputs
`(("libxml2" ,libxml2))) ; for xmllint
(arguments
- `(#:tests? #f)) ; tests are done during build
+ `(#:phases
+ (modify-phases %standard-phases
+ ;; Tests are done during build.
+ (delete 'check))))
(home-page "http://ounit.forge.ocamlcore.org")
(synopsis "Unit testing framework for OCaml")
(description "Unit testing framework for OCaml. It is similar to JUnit and