summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--gnu/packages/bioinformatics.scm26
1 files changed, 26 insertions, 0 deletions
diff --git a/gnu/packages/bioinformatics.scm b/gnu/packages/bioinformatics.scm
index 98d9f92e37..35269f8071 100644
--- a/gnu/packages/bioinformatics.scm
+++ b/gnu/packages/bioinformatics.scm
@@ -7894,3 +7894,29 @@ common bioinformatics tools.")
"This package provides tools for processing short read data from ChIPseq
experiments.")
(license license:artistic2.0)))
+
+(define-public r-copyhelper
+ (package
+ (name "r-copyhelper")
+ (version "1.6.0")
+ (source
+ (origin
+ (method url-fetch)
+ (uri (string-append "http://bioconductor.org/packages/release/"
+ "data/experiment/src/contrib/CopyhelpeR_"
+ version ".tar.gz"))
+ (sha256
+ (base32
+ "0x7cyynjmxls9as2gg0iyp9x5fpalxmdjq914ss7i84i9zyk5bhq"))))
+ (properties `((upstream-name . "CopyhelpeR")))
+ (build-system r-build-system)
+ (home-page "http://bioconductor.org/packages/CopyhelpeR/")
+ (synopsis "Helper files for CopywriteR")
+ (description
+ "This package contains the helper files that are required to run the
+Bioconductor package CopywriteR. It contains pre-assembled 1kb bin GC-content
+and mappability files for the reference genomes hg18, hg19, hg38, mm9 and
+mm10. In addition, it contains a blacklist filter to remove regions that
+display copy number variation. Files are stored as GRanges objects from the
+GenomicRanges Bioconductor package.")
+ (license license:gpl2)))