summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--gnu/packages/gcc.scm5
1 files changed, 4 insertions, 1 deletions
diff --git a/gnu/packages/gcc.scm b/gnu/packages/gcc.scm
index 1f89915ac8..e00ecd947b 100644
--- a/gnu/packages/gcc.scm
+++ b/gnu/packages/gcc.scm
@@ -665,7 +665,10 @@ It also includes runtime support libraries for these languages.")
(patches (search-patches "gcc-9-strmov-store-file-names.patch"
"gcc-5.0-libvtv-runpath.patch"))
(modules '((guix build utils)))
- (snippet gcc-canadian-cross-objdump-snippet)))))
+ (snippet gcc-canadian-cross-objdump-snippet)))
+
+ ;; TODO: Add newly supported micro-architectures.
+ (properties (package-properties gcc-10))))
;; Note: When changing the default gcc version, update
;; the gcc-toolchain-* definitions.