summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--gnu/packages/python-xyz.scm11
1 files changed, 1 insertions, 10 deletions
diff --git a/gnu/packages/python-xyz.scm b/gnu/packages/python-xyz.scm
index b16da64506..ef6ae92d70 100644
--- a/gnu/packages/python-xyz.scm
+++ b/gnu/packages/python-xyz.scm
@@ -15450,16 +15450,7 @@ version, is suitable to be include as a dependency in other projects.")
imports alphabetically, and automatically separated into sections. It
provides a command line utility, a python library and plugins for various
editors.")
- (license license:expat)
- (properties `((python2-variant . ,(delay python2-isort))))))
-
-(define-public python2-isort
- (let ((base (package-with-python2
- (strip-python2-variant python-isort))))
- (package (inherit base)
- (native-inputs
- `(("python2-futures" ,python2-futures)
- ,@(package-native-inputs base))))))
+ (license license:expat)))
(define-public python2-backports-functools-lru-cache
(package