summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--gnu/packages/python.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/python.scm b/gnu/packages/python.scm
index 0bfc8598ff..05ce8d72a9 100644
--- a/gnu/packages/python.scm
+++ b/gnu/packages/python.scm
@@ -2476,13 +2476,13 @@ installed with a newer @code{pip} or with wheel's own command line utility.")
(define-public python-requests
(package
(name "python-requests")
- (version "2.9.1")
+ (version "2.13.0")
(source (origin
(method url-fetch)
(uri (pypi-uri "requests" version))
(sha256
(base32
- "0zsqrzlybf25xscgi7ja4s48y2abf9wvjkn47wh984qgs1fq2xy5"))))
+ "1s0wg4any4dsv5l3hqjxqk2zgb7pdbqhy9rhc8kh3aigfq4ws8jp"))))
(build-system python-build-system)
(native-inputs
`(("python-py" ,python-py)