summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--gnu/packages/geo.scm3
1 files changed, 2 insertions, 1 deletions
diff --git a/gnu/packages/geo.scm b/gnu/packages/geo.scm
index 3c76b01c63..dc40974381 100644
--- a/gnu/packages/geo.scm
+++ b/gnu/packages/geo.scm
@@ -1151,7 +1151,8 @@ persisted.
(lambda* (#:key outputs #:allow-other-keys)
(let ((dir (string-append (assoc-ref outputs "out") "/share/java/")))
(mkdir-p dir)
- (copy-file "JMapViewer.jar" (string-append dir "JMapViewer.jar"))))))))
+ (copy-file "JMapViewer.jar" (string-append dir "JMapViewer.jar"))
+ #t))))))
(home-page "https://wiki.openstreetmap.org/wiki/JMapViewer")
(synopsis "OSM map integration in Java")
(description "JMapViewer is a Java component which easily