summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--gnu/packages/python-xyz.scm3
1 files changed, 1 insertions, 2 deletions
diff --git a/gnu/packages/python-xyz.scm b/gnu/packages/python-xyz.scm
index 1506072625..2e0135fab1 100644
--- a/gnu/packages/python-xyz.scm
+++ b/gnu/packages/python-xyz.scm
@@ -25564,8 +25564,7 @@ dictionaries.")
(add-before 'check 'fix-home-directory
(lambda _
;; Tests fail with "Permission denied: '/homeless-shelter'".
- (setenv "HOME" "/tmp")
- #t)))
+ (setenv "HOME" "/tmp"))))
;; Tests fail with "Uncaught Python exception: python: undefined
;; symbol: objc_getClass".
#:tests? #f))